The many supported SDKs for blink(1). We have officially-supported libraries for:

  • C / C++ / Objective-C / Qt
  • Java / Processing
  • .NET
  • Node.js
  • Python
  • Ruby
  • Go
  • shell / command-line
  • and more added continually

For more information, see the Libraries page.


Category: Libraries

← FAQ